• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Fixed on Beta: Wildlife Event (event quest) - Can't solve negotiations

Hi,

everything seemed to work fine until this event on the event line (fig1). I can't solve these negotiations because of some internal error. Tried few times after relogging etc and it's every time. It accepts all supplies until last one which is correct, but game says error there.

1624020776435.png
Zrzut ekranu 2021-06-18 142519.jpg
Zrzut ekranu 2021-06-18 142545.jpg
 
Browser or operating system and version number
Opera v76.0.4017.177
Recreation steps
Took this challenge 5 times. Few times dropping ongoing negotiations and starting all over again,
Frequency
all the time now ( Warsaw, PL, it's 14:30)
Can this be reproduced?
yes, I start this quest and it's every time
Troubleshooting
yes.
But I have goods and it's a correct one good for this spot (what can be seen on the middle picture - olny 4 goods, gold was used, dye and tools are red, and only wine is left to use, which I had few atm)
 

mazz

Farmer
I am having the same issue - can not complete a fight or a negotiation and then of course loose my goods or any fighters who may have died already when I give up
 

lordwasa

Community Manager
Thank you for reporting this. We have reported it to our gamedevelopers and hope that it will be fixed soon.
 
Same here, and I get the same error when trying to fight. Once I click on the OK on the error pop up, the game reloads, but I have the same problem all over again.
 

lordwasa

Community Manager
The issue should now be resolved and battles and negotiations should be working. You might need to clear your cache.