• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Fixed on Beta: Screen flashing

MageKnight

Farmer
Since last update, the special buildings - Tavern - Expeditions, Market, PVP, Space, etc are strobing if I hover over them with a mouse and the rest of the screen is frozen.

I have to refresh the game to unfreeze, but then it happens again
 
Browser or operating system and version number
Firefox
Recreation steps
Came back from PvP and things started flashing, came back from Aztec Buildings, same thing happened
Frequency
everytime
Can this be reproduced?
See above
Troubleshooting
rebooted

Le Chaim

Farmer
Browser or operating system and version number WIndows 10 - Chrome Version 89.0.4389.90 (Official Build) (64-bit)
Recreation steps. Cursor moving over special buildings (Antique Dealer. tavern, settlement, GBG) results in blue screen strobing as described above, can't interact
Frequency Every time
Can this be reproduced? Every time
Troubleshooting - Reloaded and cleared cache

EDIT Now seems resolved
 
Last edited:

SedaVrana01

Farmer
  • Browser and Version: Windows 10 Firefox 86.0.1 (64 bitů)
  • Overview of the bug: by clicking Antique Dealer or Expedition
  • Screenshots:
  • How often this occurs: everytime
  • Urgency:
  • Preventative Actions: Refresh
  • Summary: Account SedaVrana01
 
Last edited:

Blackfir5

Farmer
this ist the same issue with the happines on zero. it happens when a boost from the tavern is working.
yesterday I had this problems with the game. but not today, so I thought it was already done. but a few minutes ago, I startet 24h fight boost, now I have the problems again....
 
Last edited: