• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Fixed on Beta: Remove friends not working

ZENA

Marquis
Go to social bar. Find the inactive player to be remove . Remove the players
1626988680990.png

Then invite new player

1626988029069.png 1626988237296.png

refresh and the player is back in my social bar

1626988425499.png
 
Browser or operating system and version number
1.210.b8bfecfceed (21.07.2021 20:15), ZENA (63380), zz1, en_US, Windows 10, Firefox/85.0, 1374x653, OpenGL Vendor=Mozilla Version=WebGL 2.0 Renderer=Mozilla GLSL=WebGL GLSL ES 3.00 (512 MB VRAM)
Recreation steps
Refresh and follow the steps again as above
done it 4x and same results
Frequency
Refresh and follow the steps again as above done it 4x and same results
Can this be reproduced?
Refresh and follow the steps again as above done it 4x and same results
Troubleshooting
run cclearner everyday

Attachments

Artubar

Baronet
Same here… it also applies to rejecting an incoming request (which is not surprising, because it is the same request as for deleting an existing one)

/edit: oops... didn't realize that I took the wrong turn into the App section - my report is about the browser version, but since it seems tobe a backend bug, it's all the same