• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Reported to Developers: Problem with private messages when GB attachment in it

tycooon

Squire
Can't write to some players atm. opening an existing message ends in a bug, if there had been a GB attachment somewhere in the message before.
this attachment is somehow "moving" an laying over the present view. now if you want to write a new message, you cant send...
after trying two or three times (or different players), you have to restart the game because you are getting stuck.

edit: seems the new message is sent - but you just see it on the message overview, not if you open the message
 
Browser or operating system and version number
1.187.5b731f60bea (01.09.2020 20:12), tycooon (165901), zz1, en_US, WEB 7,1,1,0, Windows 10, Chrome/84.0.4147.135, 1407x941, OpenGL Vendor=WebKit Version=WebGL 2.0 (OpenGL ES 3.0 Chromium) Renderer=WebKit WebGL GLSL=WebGL GLSL ES 3.00 (OpenGL ES GLSL ES 3.0 Chromium) (512 MB VRAM)
Recreation steps
1. open an existing message with GB attachment in it
2. try to answer to this message: you can write, but nothing happens by pressing the "send" button)

(new messages seem not to be blocked if you add a GB attachment)
Frequency
every message with GB attachment is blocked
Can this be reproduced?
yes, every time
Troubleshooting
refreshes browser, cleared cache. still the same. other guild mates with different browsers tell the same.

Attachments

hvck

Farmer
1599053378570.png

I have a few friends whose taverns - according to their icon on the ribbon at the bottom of the screen - are open for a visit, but when I click on the icon a) the icon doesn't toggle to full/occupied and b) when I click again on the icon the tavern dialog does not open. Nothing happens.

But when I visit the friend's city, the tavern availability icon then changes to full/occupied.
 

DEXTER1

Merchant
Is there still anyone - besides 1 person - developing this game?

- All the 1,9 messages are busted/unusable since yesterday.
- On the live servers it was announced that on Aug 12. the new message center would come. Nothing happened, all the announcements and the forum posts were deleted/disappeared. Magically without any announcement yesterday the new message center appeared on live servers. Probably because the 1 person working on this game went on holiday, and come back this week, noone else knew how to do the update.
- There are browser push notifications here in beta for almost a year now (or more than a year?) what happened to this? Why was this not implemented on live server couple of weeks later?
- Inno is searching for new EN Community managers on live servers...

what is going on with Inno? Everyone left the company?
 
When i log into my message centre and try to access ANY forage point donation thread all the posting are all OVERLAYING each other so to post on any thread is very confusing. I still see the posts i made on some treads yesterday and the wrong posts is displayed when i try to donate FP to another players GB
 
When i log into my message centre and try to access ANY forage point donation thread all the posting are all OVERLAYING each other so to post on any thread is very confusing. I still see the posts i made on some treads yesterday and the wrong posts is displayed when i try to donate FP to another players GB
 

Dione

Baronet
it`s a very serious problem but it doesn`t look like it will be fixed today :( Hope we don`t have to wait weeks (again)
 

Dudettas

InnoGames
I'm sorry I don't have an update for you. Only messages with attachments in them seem to be affected.
 
When I attempted to post to a trade thread in my guild, ost of my messages disappeared. The new message center is so much worse than the old one. Please return us to the old message system. We didn't really need this and right now it is interfering with our ability to play the game on beta and also in live worlds.
 

Dudettas

InnoGames
It is not yet fixed I'm afraid. Attachments in messages do not work in the browser version of the game. Messages without attachments still work and App users can still use attachments.
 

tycooon

Squire
mobile version is working correctly!
hope pc version is fixed soon, it's a big problem for some of my guild mates :-(
Even our guild channel is blocked atm...
 

Outlaw Dread

Marquis
View attachment 6037

I have a few friends whose taverns - according to their icon on the ribbon at the bottom of the screen - are open for a visit, but when I click on the icon a) the icon doesn't toggle to full/occupied and b) when I click again on the icon the tavern dialog does not open. Nothing happens.

But when I visit the friend's city, the tavern availability icon then changes to full/occupied.
It's been like that for weeks. Quality control is really slipping; too many revsions are being pushed out with clearly not enough time being devoted to thier testing or debugging..... let alone spending any time responding to the feedback on how desirable or destetable any of the changes are......
 

KawiKate

Baronet
It is not yet fixed I'm afraid. Attachments in messages do not work in the browser version of the game. Messages without attachments still work and App users can still use attachments.
The problem is that even if you try to post even a regular text message in a thread that has an attachment in it, that won't work either. The game is virtually unplayable at this point. If people can't co-operate with friends and guildmates, that's a heck of a problem.

It's been like that for weeks. Quality control is really slipping; too many revsions are being pushed out with clearly not enough time being devoted to thier testing or debugging..... let alone spending any time responding to the feedback on how desirable or destetable any of the changes are......
I agree with you 100%. There was nothing wrong with the message center. They went ahead and changed it and now it's a disaster.

I work in engineering; the first rule is "don't fix something that's not broken".