• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Fixed on Beta: Message system is broken

Thomax

Farmer
The complete message system is broken.

- Switching between Guuild, Social & system simply does nothing except highligthing the correct section
- no social message is available anymore
- guild messages seem to be gone, but when hitting "Important" twice, they show up again.
 
Browser or operating system and version number
Windows 10 - chrome & Firefox
Recreation steps
open message system -> no messages available, click through the 3 sections -> nothing happens --> click twice on the "important" marker and the guild messages will show up (even if you are in the "social" section)
Frequency
anytime
Can this be reproduced?
yes, happens every time when opening the message window
Troubleshooting
tried other browser + reloaded the game with all ressources (Ctrl+F5)

NinjAlin

Baronet
It manifests differently for some people.
Few of them can't load at all the message center, some people(like me) if click on a message, then trying to enter on someting else will just infinite loading untill you refresh the game, I can't do any other action(GE, GbG, Arena) without refresh.
 

lordwasa

Community Manager
I have reported the issue.
If the issues fixes itself, or if anything else happens, please let us know :)
 

OmegaLee

Steward
I've already locked up more then once trying to switch message tabs. Only see 3 messages in guild tab despite the fact I know there are multiple pages that I make sure keep active.
Still can't get to social tab. 1.9 help thread inaccessible, so very much impacting game play.
 

Thomax

Farmer
I have reported the issue.
If the issues fixes itself, or if anything else happens, please let us know :)
Found some additional things:

1) visiting cultural settlements seems to help
- While having the aztects settlement active, messaging works als expected; threads in social and system are shown correct
- Returning to main city, the message center is broken again, messages do not load anymore, switching the sections doesn't work anymore

2) visiting cultural settlements seems to help a bit
- simply visiting the aztecs and returning makes the social message threads appear, but they won't load.

3) App seems not to be affected
- some of our guild memebers are on the mobile app and have no problem at all
 

OmegaLee

Steward
I am also having problems where the game locks up after getting full access to messages (via the visit culture settlement trick).
 

FrejaSP

Viceroy
A little work around. It seem to have to do with favorites
Befor open the main message, click on favorites, when they show, click again and the messages are back and you can use them until you choose the message center
 

chouchouille28

Merchant
Hello

verification on Android 1.196.12
everything is working

on PC
no communication with messages from the guild, social and support tabs
 

NinjAlin

Baronet
1611700755481.png

Now I can't see any of the messages in Message Center, few minutes ago I was able to see the first 4 and had acces to 1.9 thread, now I can't acces any of them at all.
 

chouchouille28

Merchant
I think he's been working on the problem since this afternoon
from time to time it comes back then it starts again
we also had access only to 1.9 for a while and then nothing

the most annoying are the loss of connection to the server each time we go out and enter the message system which forces us to restart the game
 

podkap1970

Emperor
it worked in the early morning, but around 6 am server time, i have no access to the Social TAB anymore, on PC
after i click the Social TAB its over, i have to reload

but the Guild TAB is working fine

Edit: i also clicked the button in the Social Tab -> marked all read,
after that it didnt work anymore, maybe that was the reason, i don't know :)

Edit 2: the problem is on the newest Firefox (85,0) and MS Edge (88.0.705.53)
 
Last edited:

FrejaSP

Viceroy
Work around:
Guild: Refresh game, open message center, press favorites before opening any message. Press favorites once more and the threads are there for me
Social: Refresh game, switch to Social, close message center, open again and now you are in Social
 

Gamer2412

Merchant
Work around:
Guild: Refresh game, open message center, press favorites before opening any message. Press favorites once more and the threads are there for me
Social: Refresh game, switch to Social, close message center, open again and now you are in Social
Does not work for me... So currently no possibility to read the messages.
 

Outlaw Dread

Marquis
Even after clearing cache, restarting browser and rebooting, still having problems with messenger: e..g. can't move from Social to Guild message without reloading page; can't reply to any messages in Social tab (unless clearing cache and restarting browser Even then, still have to close and restart browser to get messages to work if I switch tabs from Social to Guild messages.