• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Duplicate: Message Center (Trades)

MonkeyRex

Farmer
In the live game when a trade is posted, you can hover (browser) or click (mobile) on the goods to know how many of each good you have before taking the trade.
Screenshot_20200801-151022_Forge of Empires.jpg
In the new Message Center, clicking and/or hovering does not provide you with any goods information...Not even the era of the goods being traded.
Screenshot_20200802-074053_Forge of Empires.jpg
Trades are not going to be picked up as readily if players have to write down goods information or if they have to exit the trade thread to check stock or validity of the trade.
 
Browser or operating system and version number
Mobile: Android v. 10
Browser: Mac OS, Chrome & Chrome Canary
Recreation steps
Mobile: I open the trade thread and click on the goods to find out how many of each good I currently have in my stock
Frequency
Constant and persistent
Urgency
Urgent and game changing if you do not fix this bug.
Can this be reproduced?
Yes very easily. Post a trade to a thread and then try to see goods information by hovering over or clicking on the good.
Troubleshooting
Oh yes. I tried by restarting my game, cleaning cache and restating phone.
Screenshots
Screenshots uploaded

Attachments