• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Fixed on Beta: lag in the display of different icons.

Status
Not open for further replies.

Ased

Farmer
Good day. Unfortunately, the last week in beta, I have been seeing a lag in the display of different icons. I will attach a screenshot to this text. All sorts of goods, population, happiness, are displayed as bugged icons with something incomprehensible. What should I do with this and how to play, is there any information when it will be fixed? If anything, it does not depend on the browser, I tried almost all browsers and the situation is the same there. If this problem is being solved now, tell me how. Thanks in advance. Баг игры фое на бете 2.jpg
 
Browser or operating system and version number
Chrome. windows 10 (64bit) game version 1.194.4f702f560c9 (03.12.2020 19:59)
Recreation steps
This error is just there, I don't know how it can or cannot be caused.
Frequency
I have this problem a second time. For the first time this year. I have a time zone of +1 hour Moscow time.
Can this be reproduced?
This is the second time I see such a lag, the last time a similar lag was last year. And he decided by releasing a patch for the beta.
Troubleshooting
Updated the driver. cleared the cache and re-entered the game many times. However, the lag has not disappeared and almost all icons of goods, population, happiness and other things are displayed incorrectly.
Screenshots

Attachments

beelzebob666

Emperor
That was observed a couple times already - it most likely is still some kind of cache issue, but not sure where the cache is...
try loading your city in incognito mode - is it still like what you present above?
 

Ased

Farmer
That was observed a couple times already - it most likely is still some kind of cache issue, but not sure where the cache is...
try loading your city in incognito mode - is it still like what you present above?
I tried uploading my city in incognito mode. And nothing has changed, the lag is still present.
 

Ased

Farmer
Good day everyone. The normal display of icons is not working properly. What I just didn’t do. And I went from different devices, cleaned the cache, tried different browsers. I updated Windows, wrote to tech support and did everything they said, but nothing helped. The icons are still not displayed normally. Tell those who have the same problem, how to solve it or how you have already solved it. Thanks in advance.
 
Status
Not open for further replies.