• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Halloween Event 2021


    Read all about the Halloween Event 2021 here!
  • Castle System

    The Castle System is a brand new feature in Forge of Empires which aims to reward players that are playing Forge of Empires actively. Come check it out in your city!
    Do you want to know more about this new feature? Then click here!
  • Cultural Settlement - Mughal Empire

    We are proud to present you our brand new Cultural Settlement: The Mughal Empire!
    This is the fifth of our Cultural Settlements, and your job is to help expand the Mughal Embassy.
    Read all about it here!

Cannot Reproduce: Game thinks building is still there

MageKnight

Farmer
I've been moving some buildings around. I tried to place a building where I had moved another building from and it wouldn't let me. Tried this in various places in the city but keeps coming up in purple 'blocked' even though the previous building has gone.
Refresh game cures it
 
Browser or operating system and version number
Firefox
Recreation steps
Move a building, or delete a building. Try to place another building partially wher eit was, building is purpled
Frequency
first time today.
Can this be reproduced?
it didn't matter where I tried with a number of buildings
Troubleshooting
running latest version of windows

lordwasa

Community Manager
There was a similair issue with this last week.
Has this happened more often?
Were you able to make a screenshot?