Cannot Reproduce: Black screen or some of screen goes black

Discussion in 'Cannot Reproduce' started by FrejaSP, Feb 11, 2019.

  1. FrejaSP

    FrejaSP Captain

    Joined:
    Nov 8, 2017
    This is in the Flash version, Chrome on win10. on DK servers
    It looks cool, but sometimes I get a total black screen.
    Not sure if it is my PC or others do have this issue GoesBlack.jpg
    I went to GE and back, it was still there, then I went to settlementand back and all was back to normal
     
  2. Zarok Dai

    Zarok Dai Community Manager Staff Member Community Manager

    Joined:
    Jul 4, 2014
    Have you cleared your cache recently? Did you try a different browser?
     
  3. FrejaSP

    FrejaSP Captain

    Joined:
    Nov 8, 2017
    I did not clear my cache resently, I will try that. I did not try if other browsers have same problem, will try to use EI or Edge tomorrow.
    The way as om the screenshot had happen a few times. Most times the whole screen goes black, but yes, the issue may be on my PC :)
     
  4. FrejaSP

    FrejaSP Captain

    Joined:
    Nov 8, 2017
    Edge is not an alternative, Flash is so slow so it is not play able. HTML5 is much better but still very slow.
    So Chrome with a few black screens that need me to hit F5 is still better. I had not testet IE yet. I do not use other browsers than this 3
     
  5. Catlee

    Catlee Corporal

    Joined:
    May 23, 2016
    Flash on Chrome has been working great for me up until today on everyone of my worlds ( I have always had very fast response time - basically immediate even with 4-5 tabs with 4-5 worlds going at same time)
    Everything today is so slow it is basically frozen and I can not play at all. I cleared my cache & re-freshed chrome and still the same thing. I also checked if my G chrome was updated and it is.

    So I tried the HTML5 and I get the same thing on my screen as you do. I cannot see any of the surrounding terrain and my towns look like they are sitting on blue/black water. Some game pop-ups do not show up. It is not as laggy and not completely frozen, but it is slow and it sure does not run like it does on flash for me
     
  6. Airstrike

    Airstrike Master Corporal

    Joined:
    Dec 29, 2018
    Was about to report the very same thing, started happening a couple days ago although a little different: green instead of blue.

    Up until the new version terrain was loaded first, then the buildings, then all icons hovering above buildings like the little stars from polivating or crates, coins, whatever signals a building has ended its production.

    Now terrain is loaded last, takes quite a lot of time to do so (like 3 minutes, perhaps more) and meanwhile everything else requires more time to be done (be it collecting, going to expeditions, opening tech tree etc.)

    I use Firefox (no html5) and this happened in the past as well, right after a new version was implemented (can't remember which one).
     

    Attached Files:

  7. Airstrike

    Airstrike Master Corporal

    Joined:
    Dec 29, 2018
    Glad to see the loading order is back to its good order and terrain no longer takes so much time. In order words, loading now is as good as it used to be :)
     

Top